Ausrüstung  Class 35-612 Spoornet (Südafrika)

Den Bau dieser Lok habe ich in einem gesondert verfassten Kapitel beschrieben. Der nächste Schritt (gar noch vor der Farbgebung) ist die Ausrüstung mit Akku und Remote-Steuerung.  06.09.2016  

Im Moment zeigt sich die Lok ergraut. Das Dach bleibt so, die Front und die Seiten werden noch Kobaltblau gespritzt. Und natürlich dem Vorbild entsprechend beschriftet.

Schaut man aber etwas genauer hin und gar in die Lok hinein, dann ist auf dem linken Bild der Akku-Pack zu sehen. Die Akkus sind auf einem Podest aufgebaut, das über die U-Schiene, die dem Untergestell das richtige Gewicht und die notwendige Stabilität gibt, geschoben worden ist.

Die Lok kann man mit wenigen Handgriffen öffnen, dann sieht man als Erstes den Kabelsalat welchen die Beleuchtung und die Akku-Steuerung hinterlässt. Beim zweiten Hinschauen kann man in der Mitte links die Steuereinheit und rechts den Empfänger entdecken. Auch diese beiden Elemente sind auf einem eingeschobenen Podest fixiert.

Der Taster für den Abgleich von Sender und Empfänger ist sichtbar als dekoratives Element eingebaut. Unter der Haube des Raucherzeugers (Auspuff) verstecken sich der Ein-/Aus-Schalter und die Voltanzeige. Die Ladebuchse für die Akkus ist noch nicht verbaut.

15.09.2016

Nach geraumer Zeit anderweitiger Beschäftigung, geht es der Class 35 wieder mal an die Innereien. Das hinterlassene Chaos  muss erst mal geordnet und zu-geordnet werden. Ursprünglich war angedacht, die interne Verdrahtung zu übernehmen, da die Lok ab Werk schon eine Umschaltung von Schienenstrom auf Akkubetrieb aufweist. Die Erfahrung mit den sehr empfindlichen Steuerungen gegen Polverdrehung und anderweitige Berührungen, liessen mich jedoch den radikalen Weg gehen und so wurde erst mal ausgeräumt.

Als Erstes wurden die Drehgestelle abgebaut und der Drehgestellrahmen abgeschraubt. So kam man an die Innereien heran, die entfernt wurden, damit wirklich kein Kontakt mehr zur Schiene stattfinden kann.

Das linke Bild zeigt die Situation am hinteren Drehgestell. Die Motore werden ausschliesslich durch die beiden mittleren Drähte mit Strom versorgt, demnach braun und blau. Die blauen Anschlussdrähte, die von der Steuerung her kommen, habe ich mit einem Stecker mit der Platine verbunden. Die beiden Kabel über dem Stecker, einmal rot, einmal schwarz, führen zum vorderen Drehgestell (Bild rechts) und versorgen die dortigen Motore mit Strom. Sämtliche restlichen Verbindungen könnte man theoretisch entfernen! Eine erste Prüfung mit analogem Gleichstrom ab Trafo ergab, dass alle Achsen in die gleiche Richtung drehen und dass die vorliegende Anordnung wirklich funktioniert!

Nach dem Ausräumen der Verbindungen und der Montage aller Bedienelemente, zeigt sich wie auf dem Bild links ersichtlich:

Oben: Der Anschluss der Akkus.

Unten von links nach rechts: Steuerung, Taster, Raucherzeuger.

Das Bild rechts zeigt v.l.n.r.: Anschlussbuchse für das Akku-Ladegerät; Taster; Ein-/Aus-Schalter, darunter die Lade-standsanzeige der Akkus; ganz rechts der Raucherzeuger.

Erstmals wurde auf die Remote eingeloggt, und siehe da - es tat sich Nichts! Frust ahoi!  - Jetzt beschäftige ich mich aber erst mal mit der Beleuchtung...    30.03.2018

Es zeigte sich, dass die Motor-platinen zum Teil noch als Durch-gangsbrücken dienlich sein können. Die nicht gebrauchten Drähte mussten jedoch entfernt werden, da das zu Missverständ-nissen hätte führen können!

Im oberen Bild ganz links ist die Platine für die Rücklichter ersich-tlich. Ich habe mich entschlos-sen, die Rücklich-ter an den Fahr-strom anzuhän-gen, das wird ein-facher mit der Ver-drahtung. Das ne-benstehende Bild zeigt die Frontlich-ter, wobei hier nur die äusseren LED's, die Rücklichter relevant sind. Die weissen Scheinwerfer und die Innenbeleuchtung  der  Fahrerkabine  werden  separat  über  die Steuerplatine  angeschlossen.  Innenbeleuchtung  Führerstand auf  F1. Mit dem Trafo geprüft  - so sollte es gehen!  31.03.2018   öäü

Die Steuerungs-Komponenten sind nun alle eingebaut. Nun führte ich die Installationskontrolle durch. Es fielen keine Mängel auf, also das Ganze mal eingeschaltet. Einloggen ging nicht, also zurück und Kontakte nochmals kontrolliert. Ich hoffe, ich habe nicht irgendwo einen Wackelkontakt - denn jetzt gings! Die Lok läuft! Vorläufig sind Beleuchtung und Zusatzfunktionen noch nicht in Betrieb. 16.04.2018